ドキュメントリファレンス
設定と言語
設定は Cmd+, または「ファイル」メニューから開きます。各タブは変更するとすぐに保存されます。
1設定のタブ
| タブ | 内容 |
|---|---|
| Agents | API プロバイダー、カスタムエンドポイント、インストール済みの CLI エージェント、ACP エージェント。 |
| MCP | サーバーの状態、ポート、起動と停止、エージェントごとのスイッチ。 |
| 画像 | Openverse の写真検索と画像生成プロバイダー。 |
| フォント | 不足しているフォントとインポートしたフォント。 |
| システム | ライトまたはダークの外観、アップデート、実験的機能、ペンカーソル、鉛筆のスムージング。 |
2言語
アプリは英語、簡体字中国語、繁体字中国語、日本語、韓国語、フランス語、スペイン語、ドイツ語、ポルトガル語、ロシア語、ヒンディー語、トルコ語、タイ語、ベトナム語、インドネシア語に対応しています。可能な場合はシステムの言語で起動し、それ以外は英語で起動します。言語は「ファイル」メニュー下部の地球儀アイコンから変更できます。
3外観
ライトとダークの切り替えは、「ファイル」メニューまたは設定の「システム」から行います。フルスクリーンは「表示」メニューにあります。