文档参考
设置和语言
按 Cmd+, 或从“文件”菜单打开设置。每个标签页中的更改都会立即保存。
1设置标签页
| 标签页 | 内容 |
|---|---|
| Agents | API 服务商、自定义端点、已安装的 CLI Agent 和 ACP Agent。 |
| MCP | 服务器状态、端口、启动和停止,以及每个 Agent 的开关。 |
| 图片 | Openverse 照片搜索和图片生成服务商。 |
| 字体 | 缺失的字体和你导入的字体。 |
| 系统 | 浅色或深色外观、更新、实验性功能、铅笔光标和平滑。 |
2语言
应用支持英语、简体中文、繁体中文、日语、韩语、法语、西班牙语、德语、葡萄牙语、俄语、印地语、土耳其语、泰语、越南语和印度尼西亚语。启动时会尽量使用你的系统语言,否则使用英语。可以通过“文件”菜单底部的地球图标切换语言。
3外观
可以在“文件”菜单或“设置 > 系统”中把应用切换为浅色或深色。全屏选项在“视图”菜单中。